next up previous contents
Next: SET AZIMUTH Up: SET Previous: SET   Contents


SET ATM

        [ASTRO\]SET ATM Version

    Set the ATM version to be used by the ATMOSPHERE command.  Choices are:
    - OLD or 1985 select the old ATM model, in use at IRAM since circa 1985.
    - 2003 select the 2003 version of the ATM model, developed by Juan Pardo
      in  ISM  in  Madrid.  For  this, the corresponding ATM library must be
      available on your system.
    - NEW or 2009 select the 2009 ATM model, developed by Juan Pardo in  ISM
      in  Madrid. For this, the ATM library must have been compiled together
      with Gildas (implicit if a C++ compiler was found).

    Default is 2009. You have to switch explicitly to 1985 or  2003  if  the
    2009 version is not available on your system.


Gildas manager 2018-11-13